Back to overview
Degraded
Incorrect time in booking confirmation email
Oct 31 at 09:05am AEDT
Affected services
api.onsite.fm
Resolved
Oct 31 at 10:08am AEDT
We have released a fix to this bug.
Affected services
api.onsite.fm
Created
Oct 31 at 09:05am AEDT
We're aware of an issue resulting in incorrect booking confirmation times being sent to residents. Booking start times are offset by 1 hour.
Affected services
api.onsite.fm