Back to overview
Degraded
Issue viewing resident details
Sep 12 at 08:45am AEST
Affected services
api.onsite.fm
Resolved
Sep 12 at 09:01am AEST
We have identified the source of the issue, and released an update to resolve.
Affected services
api.onsite.fm
Updated
Sep 12 at 08:47am AEST
We have alerted impacted customers and are investigating the issue.
Affected services
api.onsite.fm
Created
Sep 12 at 08:45am AEST
We are aware of an issue the preventing users the ability to view resident profiles.
Affected services
api.onsite.fm