Back to overview
Degraded

Issue sending announcements

Jun 05 at 05:43pm AEST
Affected services
app.onsite.fm
api.onsite.fm

Resolved
Jun 05 at 06:07pm AEST

We have released a patch to resolve this issue. All customer broadcasts sent during this window have now been dispatched.

Created
Jun 05 at 05:43pm AEST

We are aware of a issue where broadcasts a stuck in processing state after publishing.